Closed source

Leuk he? Dat closed source. De halve wereld zit nu met een gecrashte flash waar ze niets mee kunnen beginnen.
Adobe – Macromedia Flash Player

I’ve been able to reproduce ConvivialDingo’s findings. Flash Player appears to be glibc version specific? Adobe really dropped the ball on this one! Not only did they not test versions prior to 2.3 (still used by several distributions), but they failed to note the dependency on their documentation!

This entry was posted in Uncategorized. Bookmark the permalink.